Need help? Check out our Support site, then


Quote posts show 2 quotes

  1. Hi there,

    Recently something has happened in my blog because there are two quotes symbols on the quote posts: the flag one (blue one) and other inside the post at the beginning of the text, and this one doesn't look very nice. How can I remove it?

    Thank you

    Natxo

    The blog I need help with is mtde.wordpress.com.

  2. Hi!

    It looks like you might be wrapping your content in a "blockquote" tag. This is likely the reason that you are getting the double quote. Can you try removing the "blockquote" tag to see if it fixes the issue?

  3. Hi there,

    Thanks for the reply.

    I can not understand what you mean with wrapping the content. I am not sure when, but I think two weeks ago all the quote posts looked fine, and now all looks with this quote symbol at the beginning. I don't think is something particular of one post that I input wrong.

    An input example of post, the one called "Decisions":

    The first sentence is normal, without any format:
    Good decisions depend on what you choose, but mostly what you choose to reject.

    The second sentence is normal with the "cite" option enabled:
    SOMEONE DECIDING

    And that's all. The post is with the Format "Quote".

    How can it be fixed?

    Thanks

    Natxo

  4. I already understand what you meant with "blockquote" tag, and I just checked all my quote posts and I can confirm that any of them have the 'blockquote' wrapping enabled, so I still think is something related to the theme.

    Thanks

    Natxo

  5. Hi Natxo,

    I'm seeing this issue on our demo site, too.

    It looks like all content within a post using the Quote format is wrapped in the blockquote element. It's this unnecessary blockquote that's causing the problem you've reported.

    This issue may have been caused by recent changes to the WordPress.com platform.

    I've filed a ticket to fix this problem. When we deploy an update, we'll be sure to let you know. Sorry for the inconvenience.

  6. Thanks for the reply.

    That's OK, no worries. It's not a big deal, just it doesn't looks good... So waiting for the fix :)

    Natxo

  7. You're welcome, Natxo!

  8. Hi there!

    A staff member from WordPress.com suggested a temporary fix if you have the Custom Design upgrade. If you do, you can use the following CSS to get the theme back to normal:

    .home .format-quote figure > blockquote {
        margin-left: 0;
        margin-top: 0;
        padding-left: 0;
    }
    .home .format-quote figure > blockquote:before {
        content: '';
    }

    We are working on a fix for the issue. It's unfortunately a rather complex problem given that it involves a change to core WordPress code. We need to find the best long term approach for the issue.

  9. Hi,

    Thanks for the temporary fix but unfortunately I don't have Custom Design upgrade. Anyway I can wait, it's not problem...

    Natxo

  10. No problem, Natxo! Thanks for your patience.

    tollmanz edits: Hi Natxo...this issue has been fixed. In fact, we fixed it a few months ago, although we forgot to mention it you.

Topic Closed

This topic has been closed to new replies.

About this Topic