Need help? Check out our Support site, then


Gallery Add New »

Topic Post Count Last Poster Freshness
Deleting About info box on posts 7 lmhfont 5 hours
Vimeo and spotify integration 12 suadesh 5 hours
[resolved] [closed] Header cropping improperly -- please help! 5 angelatcrist 2 days
[resolved] gallery theme menu not working 11 angelatcrist 6 days
[resolved] [closed] archive title 3 angelatcrist 1 week
[resolved] [closed] Adding social media buttons 3 calebsylvest 3 months
[resolved] [closed] format choice 2 calebsylvest 3 months
[resolved] [closed] sharing icons not appearing in header 7 2summers 3 months
[closed] how can I use this on my own installation 2 calebsylvest 4 months
[resolved] [closed] Universal Post/Page Width 6 reidexplores 4 months
[resolved] [closed] Embedding Youtube 2 calebsylvest 4 months
[resolved] [closed] infinite scroll problem 3 vpellpro 4 months
[resolved] [closed] Mimicking the gallery demo with my blog 5 calebsylvest 4 months
[resolved] [closed] Very slow site loading 7 uniqueartchic 4 months
[resolved] [closed] format problems with images 2 calebsylvest 5 months
[resolved] [closed] Problem with Gallery Theme 2 calebsylvest 5 months
[resolved] [closed] Problems with Gallery Theme and CSS Help Needed. 8 calebsylvest 5 months
[resolved] [closed] grey overlay on jpg image uploaded as header? 11 calebsylvest 5 months
[resolved] [closed] Title placement and grey triangles in Gallery Theme 4 emilypolar29 5 months
[resolved] [closed] Css needed new for premium theme 2 upthemes 5 months

New Topic in this Forum

You must log in to post.