Need help? Check out our Support site, then


Basis Add New »

Topic Post Count Last Poster Freshness
Making Blog entry wider with the Custom CSS Upgrade 2 jorgeledesma 1 day
Importing blog 2 tollmanz 3 days
Embedding pages 2 tollmanz 4 days
[resolved] ecommerce plugins 3 dpfriesians 1 week
[resolved] Custom 404 page 3 dpfriesians 1 week
[resolved] Allow menu to take up the full width 5 coreymckrill4ttf 1 week
Updates to the theme 2 coreymckrill4ttf 2 weeks
[resolved] My slider has disappeared 8 scottrrollo 2 weeks
Displaying the latest posts on the Product Template 4 scottrrollo 2 weeks
[resolved] Category Page Posts 3 kaltia 2 weeks
[resolved] Open link in new window or tab 5 dpfriesians 3 weeks
Browser Compatibility - IE 2 scottrrollo 3 weeks
[resolved] Page Builder 7 scottrrollo 3 weeks
Copying a Product Page, does not copy exactly 4 scottrrollo 2 months
[resolved] Changing Border Colour of Input Boxes 3 silentfullback 2 months
[resolved] [closed] Header Logo 18 scottrrollo 2 months
Archives Still not showing all Blog Posts 8 scottrrollo 2 months
[resolved] Excerpts not appearing 5 alanstairs 2 months
[closed] Adding a title above "Profile Section 3 alanstairs 2 months
Slideshow and other content on same page? 6 tollmanz 3 months
Banner sizes 2 scottrrollo 3 months
[resolved] [closed] Blog Posts on 'Product Template' page 4 scottrrollo 3 months
Link colour 2 coreymckrill4ttf 3 months
[closed] Google Analytics 3 kimberleyhollis 3 months
[resolved] Bulleted Lists 6 kvofoz 3 months
Category Links 4 scottrrollo 3 months
[resolved] menu navigation 2 kengqvist 3 months
Where is Page Builder?? 4 tollmanz 3 months
Not responsive? 4 tollmanz 3 months
[closed] Product template: photo cutted in width, and not responsive. Why? 2 tollmanz 3 months
What size should a banner image be for the Basis premium theme? 2 coreymckrill4ttf 4 months
Banner image unresponsive on iPad 4 scottrrollo 4 months
Can I put Twitter, Facebook, and Youtube Icons near top of front page? 4 scottrrollo 4 months
Cannot add custom logo 2 tollmanz 4 months
More Levels in Menu? 4 scottrrollo 4 months
[resolved] [closed] Widget: Music player - adding mp3 audio files 5 scottrrollo 4 months
[resolved] [closed] Logo out of alignment with menu 7 scottrrollo 4 months
Where Download buy template Premium Theme (basis) 2 tollmanz 4 months
Visual editor tools missing in 'Product' and 'Slide Show' templates 4 coreymckrill4ttf 5 months
Quote font & font size 8 scottrrollo 5 months
Multiple column footer 2 tollmanz 5 months
[resolved] Widget & Blog Post Font Size & Links 4 kvofoz 5 months
[resolved] Twitter 6 sfparti 5 months
Youtube video won't embed on product page 8 sfparti 5 months
Problems getting started 2 tollmanz 5 months
[resolved] [closed] sound in slide show template 4 scottrrollo 6 months
Contact Form Message Problem 11 tollmanz 6 months
font sizes and colors 4 tollmanz 6 months
Having trouble getting my sidebar to show on Posts 7 scottrrollo 6 months
Using Basis as a Blog 11 coreymckrill4ttf 6 months
[resolved] How to fix a size of slide? 10 ansemahk 6 months
Logo size 9 scottrrollo 6 months
Change font color 6 scottrrollo 6 months
[resolved] Layout not like the theme 4 scottrrollo 6 months
Menu not displaying correctly. 2 tollmanz 7 months
How to employ the "product" or "slideshow" template? 6 scottrrollo 7 months
Adding background images on different pages 4 tollmanz 7 months
Font Size for Heading 6 tollmanz 7 months
[resolved] Editing Interface? 3 donhitchdc 7 months
Problem with loading images when first time viewing website 23 kathrynwp 7 months

New Topic in this Forum

You must log in to post.