Need help? Check out our Support site, then


Basis Add New »

Topic Post Count Last Poster Freshness
How to justify a text in the front page "profil" section ? 2 scottrrollo 2 days
Weird Widget Glitch 2 melissajohill 4 days
Page size fitting into screen 2 scottrrollo 1 week
Slideshow transition speed 4 melissajohill 1 week
Challenges with Slideshare embeds 15 scottrrollo 1 month
[resolved] Menu bar 3 lesleyalma89 1 month
Firefox update - nav styles changed 13 coreymckrill4ttf 2 months
Can I center the headings on the 'profile' template? 2 coreymckrill4ttf 3 months
Search Widget not showing. 2 scottrrollo 3 months
Want to show full page comments, not just link. 2 scottrrollo 3 months
Question about Vimeo Linking 3 scottrrollo 3 months
Feature Image does NOT appear anymore when creating a post in draft mode 2 kathrynwp 3 months
No Drag and Drop Page Builder! Help! 2 coreymckrill4ttf 3 months
[resolved] Archives STILL 5 months later not showing all blog posts!! 7 kvofoz 4 months
Table formatting 2 coreymckrill4ttf 4 months
[resolved] [closed] Making Blog entry wider with the Custom CSS Upgrade 17 scottrrollo 4 months
Importing blog 2 tollmanz 4 months
Embedding pages 2 tollmanz 5 months
[resolved] ecommerce plugins 3 dpfriesians 5 months
[resolved] Custom 404 page 3 dpfriesians 5 months
[resolved] Allow menu to take up the full width 5 coreymckrill4ttf 5 months
Updates to the theme 2 coreymckrill4ttf 5 months
[resolved] My slider has disappeared 8 scottrrollo 5 months
Displaying the latest posts on the Product Template 4 scottrrollo 5 months
[resolved] Category Page Posts 3 kaltia 5 months
[resolved] Open link in new window or tab 5 dpfriesians 5 months
Browser Compatibility - IE 2 scottrrollo 5 months
[resolved] Page Builder 7 scottrrollo 5 months
Copying a Product Page, does not copy exactly 4 scottrrollo 6 months
[resolved] Changing Border Colour of Input Boxes 3 silentfullback 7 months
[resolved] [closed] Header Logo 18 scottrrollo 7 months
Archives Still not showing all Blog Posts 8 scottrrollo 7 months
[resolved] Excerpts not appearing 5 alanstairs 7 months
[closed] Adding a title above "Profile Section 3 alanstairs 7 months
Slideshow and other content on same page? 6 tollmanz 7 months
Banner sizes 2 scottrrollo 7 months
[resolved] [closed] Blog Posts on 'Product Template' page 4 scottrrollo 8 months
Link colour 2 coreymckrill4ttf 8 months
[closed] Google Analytics 3 kimberleyhollis 8 months
[resolved] Bulleted Lists 6 kvofoz 8 months
Category Links 4 scottrrollo 8 months
[resolved] menu navigation 2 kengqvist 8 months
Where is Page Builder?? 4 tollmanz 8 months
Not responsive? 4 tollmanz 8 months
[closed] Product template: photo cutted in width, and not responsive. Why? 2 tollmanz 8 months
What size should a banner image be for the Basis premium theme? 2 coreymckrill4ttf 8 months
Banner image unresponsive on iPad 4 scottrrollo 9 months
Can I put Twitter, Facebook, and Youtube Icons near top of front page? 4 scottrrollo 9 months
Cannot add custom logo 2 tollmanz 9 months
More Levels in Menu? 4 scottrrollo 9 months
[resolved] [closed] Widget: Music player - adding mp3 audio files 5 scottrrollo 9 months
[resolved] [closed] Logo out of alignment with menu 7 scottrrollo 9 months
Where Download buy template Premium Theme (basis) 2 tollmanz 9 months
Visual editor tools missing in 'Product' and 'Slide Show' templates 4 coreymckrill4ttf 10 months
Quote font & font size 8 scottrrollo 10 months
Multiple column footer 2 tollmanz 10 months
[resolved] Widget & Blog Post Font Size & Links 4 kvofoz 10 months
[resolved] Twitter 6 sfparti 10 months
Youtube video won't embed on product page 8 sfparti 10 months
Problems getting started 2 tollmanz 10 months

New Topic in this Forum

You must log in to post.